System and Software RequirementsFIX Antenna .NET Programmer's Guide

Currently, FixAntenna.NET can be run almost in any Windows environment where .NET Framework 2.0 can be installed.

However, it was thourghly tested in the environments listed below and these environments are officially supported.

Below you will find system and software requirements for FixAntenna.NET installation and development.

This topic contains the following sections.

Supported Operating Systems

  • Microsoft Windows Server 2012
  • Microsoft Windows 8
  • Microsoft Windows Server 2008
  • Microsoft Windows 7
  • Microsoft Windows Vista
  • Microsoft Windows 2003 Server, Enterprise Edition SP1, Standard Edition SP1 Item 1
Supported Development Environments

  • Microsoft Visual Studio .NET 2010
Supported .NET Frameworks

  • .NET Framework 4.5 (FIXAntenna_net4.0.dll version should be used)
  • .NET Framework 4.0 (FIXAntenna_net4.0.dll version should be used)
Note Note

Since July 2009 we do not officially support .NET Framework 1.1 and do not release library updates for .NET Framework 1.1. However, previous versions of FIXAntenna_net1.1.dll compatible with .NET Framework 1.1 are available upon request.

See Also

Other Resources